OpenSSL bug CVE-2014-0160

We was made aware of a critical vulnerability in OpenSSL (CVE 2014 0160).

We can confirm that Fluid Hosting servers were not affected by this vulnerability.

We continue to closely monitor the situation.

Tags:

Comments are closed.